Prérequis

Exigences matérielles

MYRIAD Security ne peut fonctionner que sur les éditions 32 et 64 bits des OS des serveurs.

Système d'exploitation

MYRIAD Security est compatible avec les OS suivants :

  • Windows 7 Service Pack 1
  • Windows 8/8.1
  • Windows 10 Pro
  • Windows 11 Pro
  • Windows Server 2008 SP2/Small Business Server SP2 ou 2008 R2 SP1
  • Windows Server 2012 ou 2012 R2
  • Windows Server 2016
  • Windows Server 2019
  • Windows Server 2022

Le framework requis est .NET version 4.5.2.